Announcement

Collapse

Forum Upgrade

We are currently upgrading our forum, including the theme, and some features may not work yet. If you encounter issues please report via PM or on the Suggestions & Support board.

Once we have everything up-to-date we will let you know.
See more
See less

Play button not loading game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Play button not loading game

    Can anyone suggest reasons to me why after using CGFE to install a mod, the game won't load on pressing the play button? If I go back to a non modded set up it launches fine again. What could be the cause?

    #2
    Got the same Problem too

    Comment


      #3
      Try to run all the applications in Windows 7 compatibility mode and let me know if it works.

      Comment


        #4
        did run the CGFE and FIFA in Win7 Mode but it dosent start

        Comment


          #5
          Originally posted by nafer View Post
          Try to run all the applications in Windows 7 compatibility mode and let me know if it works.
          No, I think I know what the problem is now. It's that I'm no longer on Windows 10 v.1803. So CGFE won't launch mods anymore. Is there no solution to this at all??

          Comment


            #6
            Hello, is there any solutions for that problem?

            //Edit:

            I found solution which is working for me via surfing on internet. I spent many hours searching solution and trying without success. I will post complete guide soon.

            I need confirmed whith much more tries.
            Last edited by castelL; 08-10-2019, 11:16 PM.

            Comment

            Working...
            X