Page 5 of 5 FirstFirst ... 345
Results 61 to 64 of 64
  1. #61
    Status
    Offline
    tinpanalley's Avatar
    Newbie
    Join Date
    Dec 2016
    Posts
    4
    Country
    Canada
    I've tried the note about using the other bcrypt, and I've also tried running CGFE in Win7 compatibility, but I still get the game not loading when I press play after installing the mod with CGFE. Any other ideas?

  2. #62
    Status
    Offline
    Daniel's Avatar
    Newbie
    Join Date
    Jan 2019
    Posts
    1
    Country
    Romania
    I have the same problem, I guess might be the windows 10 that just got new version Idk. I will never make it. If anyone just finds a way around it please pm me.
    Last edited by Daniel; 01-20-2019 at 11:32 PM.

  3. #63
    Hi nafer. If you're here, please get in touch with me about the tournament .txt files for the RTWC 2018 patch! Thanks!

  4. #64
    Status
    Offline
    castelL's Avatar
    Newbie
    Join Date
    Aug 2019
    Posts
    2
    Country
    Slovak Republic
    Hello,
    when i click on Play, game not started.. i try all steps via note but doesn't work, when i see this thread, there are many people having this issue, please, can fix this problem?

    Thanks.

    //Edit:

    I found solution which is working for me via surfing on internet. I spent many hours searching solution and trying without success. I will post complete guide soon.

    I need confirmed whith much more tries.
    Last edited by castelL; 08-11-2019 at 12:16 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •