Announcement

Collapse

Forum Upgrade

We are currently upgrading our forum, including the theme, and some features may not work yet. If you encounter issues please report via PM or on the Suggestions & Support board.

Once we have everything up-to-date we will let you know.
See more
See less

FIFA Infinity Patch 20 Official Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    The release of the new update will be delayed after we decided to address the bugs reported in the initial release of 4.0 version. It will take a couple more days until we will get everything fixed. Thanks for understanding!


    Comment


      #92
      Me, after the last EA update who broke FIP 4.0 :

      Comment


        #93
        3.5.1 or 4.1?

        Comment


          #94
          Addressed some bugs from v.4.0 and is now compatible with the latest FIFA 20 update. Moreover, users who have started a career using FIP20 v.3.x can continue their career mode saves by downloading v.3.5.1 now compatible with the latest update as well.



          Comment


            #95
            Thanks Damien !!! I'm still in a saved career mode and upgraded to 3.5.1. It works perfect. When I start new career mode I will move to the fourth version of the patch. Thank you very much to all the FIP team for so much work and dedication !!!

            Comment


              #96
              I can't access career bailouts anymore, has anyone had the same problem?

              Comment


                #97
                I have fifa infinity patch 4.1 but in custom tournament mode it crashes before create a tournament. Is it the patch not compatible with custom tournaments?

                Comment


                  #98
                  Who cares about the Czech league, please let me know in the report.

                  Comment


                    #99
                    Hi, I tried to change the face of Gabriel Barbosa by the live editor, but I can't, even changing the ID, how do I do it?

                    Comment


                      Hi! What about new FIFA update? Will you update FIP too?

                      Comment


                        Greetings, thanks for uploading version 4.2 for the latest FIFA update. There is no version 3.5.2 for which we are still playing?

                        Comment


                          I can't access career bailouts.
                          airgunmaniac

                          Comment


                            Originally posted by Pala032 View Post
                            Greetings, thanks for uploading version 4.2 for the latest FIFA update. There is no version 3.5.2 for which we are still playing?
                            V.3.5.1 now compatible with the latest title update: https://downloads.fifa-infinity.com/...nity-patch-20/


                            Comment


                              Originally posted by Damien View Post

                              V.3.5.1 now compatible with the latest title update: https://downloads.fifa-infinity.com/...nity-patch-20/
                              Thanks for answering. I ask for ignorance, maybe I'm wrong ... EA uploaded two updates in a few days, and in FIP we were with v3.5 at that time. V4.0 came out with an error, then v4.1 and v4.2 came out compatible with the aforementioned EA updates. And for v3.5, did v3.5.1 go up for the first of those last two performances, now I see that there is only one server but it also says v3.5.1, I understand that it was corrected to be compatible but they didn't change the version series? Sorry, I hope you understand the query ...

                              Comment


                                Originally posted by Pala032 View Post

                                Thanks for answering. I ask for ignorance, maybe I'm wrong ... EA uploaded two updates in a few days, and in FIP we were with v3.5 at that time. V4.0 came out with an error, then v4.1 and v4.2 came out compatible with the aforementioned EA updates. And for v3.5, did v3.5.1 go up for the first of those last two performances, now I see that there is only one server but it also says v3.5.1, I understand that it was corrected to be compatible but they didn't change the version series? Sorry, I hope you understand the query ...
                                Should work now, renamed it v.3.5.2.


                                Comment

                                Working...
                                X